FEP Insights – Production – Daily Data Load Delays

Incident Report for FEPOC Status Page

Resolved

Follow-up to Plan Notification sent on Tuesday, September 16, 2025. 

The Claims Processing, Telephone Consumer Protection Act and Field Services data products in FEP Insights are current as of September 15, 2025.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Sep 16, 2025 - 13:37 EDT

Identified

Plan Impact
Plans and partners are experiencing report unavailability.

What Is Happening?
Daily claims and enrollment data loads are delayed in FEP Insights.

How This Impacts You
As a result, transactions in Claims Processing, the Telephone Consumer Protection Act and Field Services data products are current only as of September 14, 2025.

Note: The Open Claims Inventory dashboard in Claims Processing is current.

Current Status
We are addressing this issue, and an update will be provided by 4:00 p.m. Eastern Time on Tuesday, September 16, 2025.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Sep 16, 2025 - 09:31 EDT
This incident affected: Data Products (Prod) (Field Services (Prod), Telephone Consumer Protection Act (TCPA) (Prod)).