System Alert: Member360 Application – Production (O2) – Slowness

Incident Report for FEPOC Status Page

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 15:19 EDT

Investigating

What Is Happening?
The FEPOC resolved the Advanced Search issue in the Member360 application in the Production (O2) environment. 

Who Is Affected?
All Plans

How This Impacts You
Plan are receiving an error message when trying to retrieve the information.

Current Status
This issue is resolved. We will continue to monitor performance.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Oct 22, 2025 - 15:13 EDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 22, 2025 - 14:24 EDT

Identified

What Is Happening?
The FEPOC is investigating an Advanced Search issue in the Member360 application in the Production (O2) environment. 

Who Is Affected?
All Plans

How This Impacts You
Plan are receiving an error message when trying to retrieve the information.

Current Status
We are addressing this issue, and an update will be provided when it is resolved.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Oct 22, 2025 - 14:24 EDT
This incident affected: Customer and Member Services (Prod) (Member360 (Prod)).