System Alert: FEPExpress Messaging Service (FEMS) - Production - Slowness

Incident Report for FEPOC Status Page

Resolved

What Is Happening?
The FEPOC resolved slow response issues in the FEPExpress Messaging Service (FEMS), Customer eService, BlueExchange® (BX) and certain External/Internal APIs.

How This Impacts You
This issue impacted your Plan’s ability to access real-time enrollment and claims data.

Current Status
This issue is resolved. We will continue to monitor performance.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Sep 22, 2025 - 19:47 EDT

Investigating

Plans and partners are experiencing system unavailability

The FEPOC is investigating slow response in the FEPExpress Messaging Service (FEMS).

This can impact your Plan’s ability to access real-time enrollment and claims data.

We will provide you with an update on the situation within two hours or when the issue is resolved.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Sep 22, 2025 - 18:36 EDT
This incident affected: Data Exchange (Prod) (BlueExchange® (BX) (Prod), FEPExpress Messaging Services (FEMS)(Prod), External/Internal APIs (Prod)) and Customer and Member Services (Prod) (Customer eService (Prod)).