System Alert: FEPExpress Messaging Service (FEMS) - Plan test(C2) - Slowness

Incident Report for FEPOC Status Page

Resolved

Current Status
The FEPOC has resolved low response issues in the FEPExpress Messaging Service (FEMS) in Plan Test (C2). Teams will continue to monitor systems closely.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Aug 19, 2026 - 12:08 EDT

Investigating

Plan Impact
Plans and partners are experiencing slow system performance

What Is Happening?
The FEPOC is investigating slow response issues in the FEPExpress Messaging Service (FEMS) in Plan Test (C2).

Who Is Affected?
All Plans

How This Impacts You
Plans are receiving slow responses when accessing the FEMS applications.

Current Status
We will provide you with an update on the situation when the issue is resolved.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Aug 19, 2026 - 09:08 EDT
This incident affected: FEPOC Plan Test (Plan Test).