System Alert: CareCoordination360 Application – Plan Test – Slowness

Incident Report for FEPOC Status Page

Resolved

What Is Happening?
The FEPOC resolved an Advanced Search issue in the CareCoordination360 applications in the Plan Test (C2) environment.

Who Is Affected?
All Plans.

How This Impacts You
Plans are no longer receiving an error message when trying to retrieve the information.

Current Status
This issue is resolved. We will continue to monitor performance.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Oct 24, 2025 - 09:45 EDT

Investigating

What Is Happening?
The FEPOC is investigating an Advanced Search issue in the CareCoordination360 applications in the Plan Test (C2) environment.

Who Is Affected?
All Plans

How This Impacts You
Plan are receiving an error message when trying to retrieve the information.

Current Status
We are addressing this issue, and an update will be provided when it is resolved.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Oct 24, 2025 - 09:15 EDT
This incident affected: FEPOC Plan Test (Plan Test).