Logs revealed communication failures between the Java Application and backend MainFrame. Upon further analysis, it was determined that database deadlocks involving concurrent transactions caused the contention on shared resources. This contention delayed backend processing and prevented timely responses to users.
Posted Apr 16, 2026 - 13:42 EDT
Resolved
Current Status The slowness issue has been resolved. We will continue to monitor performance.
How This Impacts You The FEPDirect Workflow application is now working as expected for all Plans. For questions or assistance, please visit the Technical Support page on FEPOC Blue Web.
Posted Apr 16, 2026 - 10:53 EDT
Investigating
Plan Impact Plans and partners are experiencing slow system performance.
What Is Happening? The FEPOC is investigating reported errors in the FEPDirect Workflow application in the Production (O2) environment.
Who Is Affected? All Plans
How This Impacts You Plan users are experiencing slowness and receiving error messages in the FEPDirect Workflow application.
Current Status We are addressing this issue, and an update will be provided when it is resolved.