System Alert: Standard 837 - Production (O2) - Processing

Incident Report for FEPOC Status Page

Resolved

Current Status
This issue is resolved. We will continue to monitor performance.

How This Impacts You
The delays when viewing Standard 837 Batch and Bulk claims and receiving their associated 837 EDI Acknowledgements and Claim Responses Records (CRRs) is resolved. The backlog claims are now being processed.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Apr 18, 2026 - 11:56 EDT

Investigating

Plan Impact
Plans and partners are experiencing system unavailability

What Is Happening?
The FEPOC is investigating an issue causing a delay with Standard 837 Batch and Bulk Claims Processing in the Production (O2) environment, between 4/18/2026 11:43pm and 4/18/2026 1:00am.

Who Is Affected?
All Plans

How This Impacts You
Users may experience delays when viewing Standard 837 Batch and Bulk claims and receiving their associated 837 EDI Acknowledgements and Claim Responses Records (CRRs).

Current Status
We will provide you with an update when the issue is resolved.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Apr 18, 2026 - 02:00 EDT
This incident affected: Data Exchange (Prod) (Bulk Batch (Plans and BCBSA FEP) (Prod)) and Claims (Prod) (Claims Intake Processor (Prod)).