System Alert: Standard 837 - Production (O2) - Processing

Incident Report for FEPOC Status Page

Resolved

Current Status
This issue is resolved. We will continue to monitor performance.

How This Impacts You
All backlogged Standard 837 bulk claims have been processed.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Apr 24, 2026 - 13:15 EDT

Identified

Plan Impact
Plans and partners are experiencing a delay in the processing of Standard 837 bulk and batch claims.

What Is Happening?
The FEPOC is investigating an issue causing a delay with the processing of Standard 837 bulk and batch claims sent on April 24, 2026, in the Production (O2) environment. Backlogged claims will be processed with the process date of April 24, 2026.

Who Is Affected?
All Plans

How This Impacts You
Users may experience delays when viewing Standard 837 bulk claims and receiving their associated 837 EDI acknowledgements and claim responses records.

Current Status
We will provide you with an update when the issue is resolved.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Apr 24, 2026 - 10:29 EDT
This incident affected: Data Exchange (Prod) (Bulk Batch (Plans and BCBSA FEP) (Prod)) and Claims (Prod) (Claims Intake Processor (Prod)).