System Alert: Member360 and Inquiry 360 Application – Production (O2) – Availability

Incident Report for FEPOC Status Page

Resolved

What Is Happening?
Plans are advised that errors when trying to pull any information using Member360 and Inquiry360 applications are resolved in the Production (O2) environment.

Who Is Affected?
All Plans

How This Impacts You
Plans are no longer having availability issues when attempting to access Member360 and Inquiry360 applications.

Current Status
This issue is resolved.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Dec 15, 2025 - 16:01 EST

Investigating

Plan Impact
Plans and partners are experiencing system unavailability.

What Is Happening?
The FEPOC is investigating an availability issue in the Member360 and Inquiry360 application in the Production (O2) environment.  

Who Is Affected?
All Plans

How This Impacts You
Plans are receiving an error message when trying to retrieve information.

Current Status
We are addressing this issue, and an update will be provided when it is resolved.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Dec 15, 2025 - 15:28 EST
This incident affected: Customer and Member Services (Prod) (Inquiry360 (Prod), Member360 (Prod)).