System Alert: FEP® Insights – Production (O2) – Daily Data-Load Delays

Incident Report for FEPOC Status Page

Resolved

What Is Happening?
The FEPOC resolved the delay issue in the daily claims and enrollment data loads in FEP® Insights.

Who Is Affected?
All Plans

How This Impacts You
All transactions in Claims processing, Field Services, TCPA, Audyt IQ, Self-service Reporting and the Claim Timeliness data products are current as of October 20, 2025.

Current Status
This issue was resolved. We will continue to monitor performance.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Oct 21, 2025 - 12:21 EDT

Identified

Plan Impact
Plans and partners are experiencing report unavailability.

What Is Happening?
Daily claims and enrollment data loads are delayed in FEP® Insights.

Who Is Affected?
All Plans.

How This Impacts You
Daily claims and enrollment data loads are delayed in FEP Insights. As a result, transactions in Claim processing, Field Services, Audyt IQ Self-service Reporting and Claim Timeliness data product are current only as of October 19, 2025.

Note: The Open Claims Inventory dashboard in Claims Processing is current.

Current Status
We are addressing this issue, and an update will be provided by 4:00 p.m. Eastern Time on Tuesday, October 21, 2025.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Oct 21, 2025 - 09:49 EDT
This incident affected: Data Products (Prod) (Claims Processing (Prod), Field Services (Prod)).