System Alert: Multiple Systems - Production - Unavailability

Incident Report for FEPOC Status Page

Resolved

What Is Happening?
The FEPOC resolved an issue with Connect:Direct (formerly NDM) and FEPExpress Messaging Services (FEMS). Connect:Direct Claims responses should be available to Plans now.

Note: There is a backlog of NDM Files that need to be processed soon.

How This Impacts You
This issue impacted your Plan’s ability to use/receive Connect:Direct and FEMS.

Current Status
This issue is resolved. We will continue to monitor performance.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Sep 23, 2025 - 09:20 EDT

Update

We are continuing to investigate this issue.
Posted Sep 23, 2025 - 09:09 EDT

Investigating

Plan Impact
Plans and partners are experiencing.
• system unavailability
• delayed files or reports

What Is Happening?
The FEPOC is investigating no response in the Multiple Systems, including NDM Mainframe transmissions.

How This Impacts You
This can impact your Plan’s ability to access real-time enrollment and claims data.

Current Status
We will provide you with an update on the situation within two hours or when the issue is resolved.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Sep 23, 2025 - 07:58 EDT
This incident affected: Customer and Member Services (Prod) (Customer eService (Prod)) and Data Exchange (Prod) (FEPExpress Messaging Services (FEMS)(Prod), External/Internal APIs (Prod)).