System Alert: FEP Insights - Production (O2) - Data Load Delay

Incident Report for FEPOC Status Page

Resolved

Current Status
This issue is resolved. We will continue to monitor performance.

How This Impacts You
All related reports can now be run with the most recent data.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Feb 11, 2026 - 11:17 EST

Identified

Plan Impact
Plans and partners are experiencing report unavailability.

What Is Happening?
Daily claims and enrollment data loads are delayed in FEP® Insights.

Who Is Affected?
All Plans

How This Impacts You
Transactions in Claims Processing are current only as of February 9, 2026. 
Note: The Open Claims Inventory dashboard in Claims Processing is current.

Current Status
We are addressing this issue, and an update will be provided by 4:00 p.m. Eastern Time today, February 11, 2026.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Feb 11, 2026 - 09:02 EST
This incident affected: Data Products (Prod) (Claims Processing (Prod), Field Services (Prod)).