Standard 837 MQ Bulk Claims Processing Delays in Production Environment

Incident Report for FEPOC Status Page

Resolved

Current Status
The FEPOC resolved the delay in processing the Standard 837 Bulk and Batch Claims. The associated 837 EDI Acknowledgements and Claim Responses Records are available now.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Apr 11, 2026 - 18:32 EDT

Investigating

Plan Impact
Plans and partners are experiencing system unavailability.

What Is Happening?
The FEPOC is investigating an issue causing a delay with Processing Standard 837 Bulk and Batch Claims sent Between 4/10/2026 9:00 PM ET and 4/10/2026 11:09 PM ET in the Production environment.

Who Is Affected?
All Plans.

How This Impacts You
Users may experience delays when viewing Standard 837 Bulk claims and receiving their associated 837 EDI Acknowledgements and Claim Responses Records.

Current Status
We are addressing this issue, and an update will be provided when it is resolved.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Apr 11, 2026 - 01:35 EDT
This incident affected: Data Exchange (Prod) (Bulk Batch (Plans and BCBSA FEP) (Prod)) and Claims (Prod) (Claims Intake Processor (Prod)).