System Alert: Standard 837 - Production (O2) - Processing

Incident Report for FEPOC Status Page

Postmortem

The issue was caused by a convergence of delayed Standardized 837 (B2B) startup schedule that shifted bulk claim processing into peak business hours. In addition to this, the simultaneous backlog and normal Tuesday volumes drove elevated CPU usage and resource‑intensive DB2 queries to run longer than normal.

Posted Apr 16, 2026 - 13:47 EDT

Resolved

Current Status
The FEPOC resolved the delay in processing the Standard 837 bulk and batch claims. The associated 837 Electronic Data Interchange acknowledgements and claim response records are available now. 

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Apr 14, 2026 - 08:41 EDT

Identified

Plan Impact
Plans and partners are experiencing system unavailability.

What Is Happening?
The FEPOC is investigating an issue causing a delay with processing Standard 837 bulk and batch claims from Tuesday, April 14, 2026, at 5:30 a.m. Eastern Time in the Production (O2) environment.

Who Is Affected?
All Plans

How This Impacts You
Users may experience delays when viewing Standard 837 bulk claims and receiving their associated 837 Electronic Data Interchange acknowledgements and claim response records.

Current Status
We are addressing this issue, and an update will be provided when it is resolved.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Apr 14, 2026 - 08:36 EDT
This incident affected: Data Exchange (Prod) (Bulk Batch (Plans and BCBSA FEP) (Prod)) and Claims (Prod) (Claims Intake Processor (Prod)).