System Alert: FEP Insights - Production - Delay

Incident Report for FEPOC Status Page

Resolved

What Is Happening?
The FEPOC resolved the issue with outdated data in the FEP® Insights Open Claims Inventory dashboard in Claims Processing.

How This Impacts You
The dashboard data is current as of Saturday, September 27, 2025.

Current Status
This issue was resolved. We will continue to monitor performance.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Sep 27, 2025 - 18:22 EDT

Update

Plan Impact
Plans and partners continue to experience outdated data or reports in the FEP® Insights Open Claims Inventory dashboard in Claims Processing.

Current Status
We continue to address this issue. An update will be provided when the data is current.
Posted Sep 27, 2025 - 16:16 EDT

Monitoring

Plan Impact
Plans and partners are experiencing outdated data or reports in the FEP® Insights Open Claims Inventory dashboard in Claims Processing.

Current Status
We are working to address this issue. An update will be provided by 4 p.m. ET on Saturday, September 27, 2025.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Sep 27, 2025 - 09:17 EDT

Identified

Plan Impact
Plans and partners are experiencing outdated data or reports in the FEP® Insights Open Claims Inventory dashboard in Claims Processing.

What Is Happening?
The dashboard is current as of 11 a.m. Eastern Time (ET) today, Friday, September 26, 2025.

Current Status
We are working to address this issue. An update will be provided by 9 a.m. ET on Saturday, September 27, 2025.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Sep 26, 2025 - 16:34 EDT
This incident affected: Data Products (Prod) (Claims Processing (Prod)).