System Alert: FEP® Insights – Plan Test – Availability

Incident Report for FEPOC Status Page

Resolved

What Is Happening?
The FEPOC resolved the unavailability of FEP® Insights Reports in the Plan Test (C2) environment.

Who Is Affected?
All Plans

How This Impacts You
An AWS outage that occurred this morning that impacted system availability has been resolved. The FEP® Insights Reports and Data products are available now.

Current Status
This issue is resolved. We will continue to monitor performance.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Oct 20, 2025 - 14:31 EDT

Identified

Plan Impact
Plans and partners are experiencing system unavailability.

What Is Happening?
The FEPOC is investigating the unavailability of FEP® Insights Reports in the Plan Test (C2) environment.

Who Is Affected?
All Plans

How This Impacts You
An AWS outage occurred this morning that impacted system availability.

Current Status
Our teams are actively monitoring the situation and will provide updates as more information becomes available or when the issue is resolved.
We appreciate your patience and understanding.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Oct 20, 2025 - 10:35 EDT
This incident affected: FEPOC Plan Test (Plan Test).