System Alert: FEPDirect - Production - Performance

Incident Report for FEPOC Status Page

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 22:19 EDT

Investigating

Plan Impact
Plans and partners are no longer experiencing slow system performance in FEPDirect and Workflow.

What Is Happening?
The FEPOC has resolved an issue with slow response time and time-outs in the FEPDirect application.

How This Impacts You
This may cause intermittent performance issues in business solutions.

Current Status
We will provide you with an update on the situation within two hours or when the issue is resolved.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Oct 15, 2025 - 21:37 EDT
This incident affected: Claims (Prod) (FEPDirect Claims (Prod)) and Enrollment (Prod) (Intake & Workflow (Prod)).