System Alert: FEPDirect – Production (O2) – 2FA Authentication Issue

Incident Report for FEPOC Status Page

Postmortem

The root cause was an external Proofpoint service disruption affecting email routing and delivery for multiple partner and Plan domains. Diagnostic testing showed DNS/MX record resolution issues within Proofpoint-hosted mail exchanger infrastructure, resulting in email delivery failures. Since FEPDirect authentication depends on successful delivery of email-based verification codes, impacted users were unable to complete the login process. The issue originated outside FEPOC systems and was resolved when Proofpoint restored normal service operations.

Posted Aug 17, 2026 - 11:48 EDT

Resolved

Current Status
The issue related to the email security platform (Proofpoint) used by the Plan and Partner organizations has been resolved.

Plan and Partner users will receive the MFA authentication emails required to log in to the FEPDirect application.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Aug 14, 2026 - 15:00 EDT

Monitoring

Current Status
Plans and Partners should now be able to log in. If you were previously unable to access FEPDirect, please try logging in again.

FEPOC is unable to directly resolve this issue because it originates within the partner organization's email security platform (Proofpoint).

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Aug 14, 2026 - 11:37 EDT

Investigating

Plan Impact
Plans and Partners are currently experiencing Two-Factor Authentication(2FA) login issues in FEPDirect.

What Is Happening?
FEPOC is aware of an issue affecting email delivery to some Plans and Partners, including emails used for MFA authentication logging into FEPDirect and other applications. The issue is related to the email security platform used by Plan and Partner organizations. Proofpoint has posted an incident notification regarding the problem.

Who Is Affected?
All Plans

Current Status
FEPOC is unable to directly resolve this issue because it originates within the email security platform used by the partner organization.

For questions or assistance, please visit the Technical Support page on FEPOC BlueWeb.
Posted Aug 14, 2026 - 11:14 EDT
This incident affected: FEPOC Plan Test (Plan Test) and Claims (Prod) (FEPDirect Claims (Prod), FEPDirect Retrieval (Prod)).